Programmer PICKit3 Funktion fehlerhaft

Antwort erstellen


Um automatische Eingaben zu unterbinden, musst du die nachfolgende Aufgabe lösen.
Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :| :mrgreen: :geek: :ugeek:

BBCode ist eingeschaltet
[img] ist eingeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind eingeschaltet

Die letzten Beiträge des Themas
   

Wenn du eine Datei oder mehrere Dateien anhängen möchtest, gib die Details unten ein.

Ansicht erweitern Die letzten Beiträge des Themas: Programmer PICKit3 Funktion fehlerhaft

Re: Programmer PICKit3 Funktion fehlerhaft

#4

von Herbert » 6. Nov 2019, 22:59

Hallo,

Pickit 3 funktioniert jetzt.
Habe nochmal unter Power eine Spannung von 4 Volt eingestellt dann funktionierte es auf einmal warum auch immer.

Das hat vloki auch schon mal so mit geteilt siehe hier Text dazu:
vloki hat geschrieben:
6. Nov 2019, 08:31
Manchmal hilft es auch schon, die eingestellte Spannung zu reduzieren
(z.B. 4,..V anstelle von 5V), oder einen anderen USB Port zu benutzen.
Ich habe es aber nur mit 4,25 Volt versucht das ging nicht.

Danke
Grüße Herbert

Re: Programmer PICKit3 Funktion fehlerhaft

#3

von Herbert » 6. Nov 2019, 22:28

Hallo pic,
nein Spannungs Einstellungen habe ich öfters geändert zb 4,25 Volt bzw 5 Volt
und der PIC ist richtig im MPLABX angegeben der Pic hat eine UB von 5 Volt habe auch mal anderen USB Port versucht, keine änderung.
Denn das selbe und absolut Identische Projekt wird ja von einem anderen Pickit 3
Problemlos wie es soll angenommen und Programmiert.
Danke
Grüße Herbert

Re: Programmer PICKit3 Funktion fehlerhaft

#2

von pic18 » 6. Nov 2019, 22:06

kann es sein, das die falsche Spannung bzw der falsche Pic eingestellt ist?

Programmer PICKit3 Funktion fehlerhaft

#1

von Herbert » 6. Nov 2019, 21:12

Hallo,

ich Versuche seit Stunden ein Simples C Programm in einen PIC12F683 zu bringen, an dem 12F683 sind nur die 5 Leitungen für die ICSP Programmierung in der richtigen Reihen Folge angeschlossen. Mit einem anderen PICKit3 funktioniert es so wie gedacht problemlos.
Ich habe hier mal die Screnshost welche Meldungen kommen beigefügt. Auch das kleine Programm beigefügt.
Was läuft da falsch, weil ja ein 2. Pickit 3 funktioniert?
Ich hoffe ich habe das Pickit 3 nicht beschädigt.
Hat eine eine Idee was ich tun kann?

Vielen Dank
Grüße Herbert
Dateianhänge
Unbenannt4.PNG
Unbenannt2.PNG
Unbenannt.PNG
Unbenann3t.PNG
newmain.c
(620 Bytes) 4-mal heruntergeladen

Nach oben