Zugang zum Forum

Hier kannst du deine Fragen/Kritik zum Forum loswerden. Zusätzlich werden offizielle Ankündigungen hier veröffentlicht.

Zugang zum Forum

#1

Ungelesener Beitrag picass » 6. Nov 2019, 18:57

Bedauere, aber es gibt keine Kategorie, in welche meine Frage sonst einzusortieren wäre:
Die Teilnahme an diesem Forum gestaltet sich für mich sehr, sehr sperrig. Ich lese einen Beitrag, möchte antworten, oder aber will gerade selbst einen B erstellen, logge mich ein, schreibe einige Sätze und beim Absenden tauchen rote Fehlermeldungen auf: erst wäre ich angeblich nicht angemeldet und soll beweisen, dass ich kein Roboter bin, und wenn ich das zum Beweis absenden will, kommt die sinnige Fehlermeldung, der Nicname wäre schon vergeben.
Das passiert derart häufig, mindestens bei jedem zweiten Einloggen ist es wieder soweit. Das nervt, und das kenne ich so aus anderen Foren nicht. Was läuft da schief?
Grüße, picass

Re: Zugang zum Forum

#2

Ungelesener Beitrag pic18 » 6. Nov 2019, 19:16

Hallo picass, ich habe den Haken "angemeldet bleiben" gemacht. Da bin ich immer angemeldet und hatte noch keine Probleme. Manchmal muß ich mich beim wechseln vom Rechner neu anmelden.

Re: Zugang zum Forum

#3

Ungelesener Beitrag Nico » 6. Nov 2019, 19:29

Hallo picass,
picass hat geschrieben:
6. Nov 2019, 18:57
Bedauere, aber es gibt keine Kategorie, in welche meine Frage sonst einzusortieren wäre
Ich habe das mal zum Anlass genommen und den Bereich Ankündigungen entsprechend erweitert.

Bezüglich deiner Frage: Hier hat pic18 bereits den entsprechenden Hinweis gegeben. Ich nutze die Funktion und konnte ebenfalls keine Probleme feststellen.

Grüße Nico

Re: Zugang zum Forum

#4

Ungelesener Beitrag Peter » 6. Nov 2019, 19:44

Hallo
Also ich bin nicht ständig angemeldet.
Wenn ich was schreibe dann melde ich mich erst an und dabei
gab es noch nie Probleme. Da kommt auch keine Abfrage ob ich ein Mensch bin.
Wenn ich unangemeldet was schreibe dann kommt diese Abfrage aber sonst nicht.
Oder ist hier eine IP Abfrage drin die bei bestimmten Adressbereich die Sicherheitsfrage stellt ?

Re: Zugang zum Forum

#5

Ungelesener Beitrag Herbert » 6. Nov 2019, 20:16

Hallo,
also wenn ich mich im Forum Einloge ohne Angemeldet zu sein
kommt auch eine Sicherheitsabfrage ich bin kein Roboter usw.
aber wenn ich mich Anmelde kommt die Sicherheitsabfrage nicht,
und es läuft alles Perfect.
Ich bin auch nicht dauernd Angemeldet ich Melde mich immer
wieder an beim Besuch von PIC-Projekte Seite.
Die von picass Beschriebenen Probleme hatte ich noch nie.
Warum das bei picass so ist keine Ahnung.
Grüße Herbert

Re: Zugang zum Forum

#6

Ungelesener Beitrag Herbert » 6. Nov 2019, 20:56

Hallo, ich nochmal.
eventuell habe ich das Problem von picass gefunden oder erkannt.
Und zwar folgendes wenn man ins Forum geht
und dann ohne Angemeldet zu sein auf irgend etwas Antworten will bzw was Schreiben will,
kommt erst die Sicherheitsabfrage ich bin kein Roboter usw. und darüber dann Anmelden Benutzername usw
und wenn man hier dann seinen Benutzer Namen u.s.w. Eingibt dann kommt das was picass sagt in Rot usw.
Also immer im Forum oben Rechts auf Anmelden klicken und dann seine Daten Eingeben usw.
dann klapt es beim Antworten und Schreiben ohne Probleme.
Grüße Herbert

Re: Zugang zum Forum

#7

Ungelesener Beitrag Nico » 6. Nov 2019, 21:53

Ich glaube hier geht es etwas durcheinander. Man kann hier im Forum auch schreiben, ohne sich registrieren zu müssen.

Damit hierbei Spam durch Bots vermieden wird, gibt es die Google Abfrage nach dem Roboter. Und als Gast kann man natürlich auch einen Namen eingeben.

Das ganze hat aber nichts mit einem/eurem registrierten Account zu tun. Gebt ihr (unangemeldet) nun euren normalen Nutzernamen an, wird dies selbstverständlich gesperrt, damit Gäste nicht unter eurem Namen Beiträge schreiben können.

Wenn ihr mit eurem registrierten Benutzer schreiben möchtest, müsst ihr euch selbstverständlich vorher anmelden. Andernfalls seid ihr Gast und könnt dan zumindest nicht euren üblichen Namen nutzen.

Alles funktioniert so, wie es soll ;-)

Re: Zugang zum Forum

#8

Ungelesener Beitrag Herbert » 6. Nov 2019, 23:02

Hallo Nico,
genau so ist es.
Grüße Herbert

Re: Zugang zum Forum

#9

Ungelesener Beitrag picass » 7. Nov 2019, 10:31

Freunde, ihr steuert fast alle am Problem vorbei, lediglich "pic18" hat da zumindest die Richtung erkannt. Es nützt nichts, wenn ich ganz normal angemeldet bin, irgendwann fliegt mein Beitrag raus, rsp. lässt sich nicht einstellen.
Das liegt zum einen daran, dass ich seit je her diesen Button "angemeldet bleiben" nicht nutze. Das ist nicht irgend ein Schnickes, da sollte man gerne auch mal bei der vollen Wahrheit bleiben. Mit dem Bestätigen dieses Buttons gibt man - für die meisten wohl offenkundig unwissend - seine Genehmigung, dass auf der Festplatte des eigenen Compis ein Cooki installiert wird, welches auch die momentane Foren-Sitzung überdauert und u.a. dazu dient, bei der nächsten Anmeldung gewisses Infos an den Forenbetreiber zu liefern.
Da ist nichts Unverbindliches oder Niedliches dran an diesem Button. Und genau deswegen mag ich ihn nicht und werde ihn auch weiterhin nicht nutzen. Der Forenbetreiber selbst mag noch so freundlich sein, aber gegen unnötige Cookies hab' ich was.
Die Nicht-Nutzung dieser Funktion wäre normalerweise kein Prob, schließlich gibt es die auch z.B. bei Ebä und vielen anderen Homepages. Nur.... nur wenn die Programmierer der Forensoftware ihre Arbeit nicht ordentlich machen, oder aber gar die feste Absicht haben, ihre Nutzer zu reglementieren, passiert sowas wie jetzt: die vorher vorgenommene Einloggung wird schlichtweg gekappt und der Nutzer wundert sich. Und ärgert sich.
Grüße, picass

Und nach dem Schreiben der letzten zwei Sätze ist es schon wieder passiert! Das ist Programmer-Murks!

Jetzt reichts, um diesen Satz schreiben zu können, musste ich mich 5 mal neu anmelden, und etliche Sätze sind verschütt. So habe ich keine Lust mehr.

Re: Zugang zum Forum

#10

Ungelesener Beitrag pic18 » 7. Nov 2019, 10:44

sehe ich das richtig das im Fenster Antwort erstellen du irgendwie abgemeldest wirst?

Re: Zugang zum Forum

#11

Ungelesener Beitrag pic18 » 7. Nov 2019, 10:47

Ich habe mich mal während des Schreibens abgemeldet. Da war mein Text komplett weg und ich war auf der Forum-Seite gelandet.

Re: Zugang zum Forum

#12

Ungelesener Beitrag Nico » 7. Nov 2019, 11:56

Aktuell habe ich zwar meine Zweifel, da es bei anderen Nutzern nicht passieren zu scheint, ich werde aber mal nachforschen, ob ich diesbezüglich etwas finden kann, dass das Problem auf Seiten der Foren-Software erklären würde.

Gruß Nico

Re: Zugang zum Forum

#13

Ungelesener Beitrag vloki » 7. Nov 2019, 14:40

Ich mach jetzt zum testen auch mal kein Häkchen mehr, vielleicht flieg ich dann auch beim schreiben raus...

Re: Zugang zum Forum

#14

Ungelesener Beitrag Nico » 7. Nov 2019, 18:45

Ich habe nun eine Einstellung geändert. Bitte mal beobachten ob es nun immer noch passiert oder besser ist.
Bitte beachten: Die Änderung hat zur Folge, dass der gesamte Cache (inkl. Cookies) gelöscht wurden. Somit muss sich jeder neu einloggen.

Gruß Nico

Re: Zugang zum Forum

#15

Ungelesener Beitrag picass » 10. Nov 2019, 10:31

Hallo Nico!
Bei meinen letzten drei Besuchen hier im Forum ist keinerlei Störung mehr aufgetreten. Gerade heute hatte ich einen recht langen Text bearbeitet, der wäre vorher sicher nicht so zu übernehmen gewesen. Deine Maßnahme scheint gute Wirkung zu zeigen. Danke dafür!
Grüße, picass

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste